This topic overviews basic operations and capabilities

Sharp IMG Viewer 2008 is a graphical user interface application developed for the .NET Framework 2.0.

Welcome to the Sharp IMG Viewer

Sharp IMG Viewer 2008 is a resource explorer which lets to open images, extract from various sources, save images in other formats, view image properties including metadata, perform operations on selected images.

Open Sharp IMG Viewer 2008 by clicking its shortcut on the Windows menu Start->Programs->Sharp IMG Viewer 2008 or double clicking the icon on your desktop.

Click on the File->Open menu item to get a file for use in the viewer. A dialog box will allow you to select the file you want. Click the Preview active box in the Open image file(s) dialog to see small versions of images before opening them.

With an image in the viewer, you can manipulate it in a large number of ways. Most functions for changing an image are in the Tools menu.

When you want to save the original image to your disk, click File->Save... menu item. To save currently selected image in other format click File->Save As... menu item.

Click on the File->Exit menu item to quit application.