This topic briefly describes the elements of the main application window.

To open a new application window select the File menu and click on the New Window menu item.

Main Application Window

Here is a snapshot of the main application window:
Sharp IMG Viewer Main Window

The user interface consists of a menu bar, a toolbar, a status bar and the working area.

Menu bar

The following menus are available in the menu bar: File, Edit, View, Tools, Images and Help.

Toolbar

The following buttons are available in the toolbar:

To turn the toolbar on use the View menu and select the ToolBar option. Turn the toolbar off by again clicking on View and the ToolBar option.

Status bar

The following panels are available in the status bar:

To turn the status bar on use the View menu and select the Status Bar option. Turn the status bar off by again clicking on View and the Status Bar option.

Working area

Each image is displayed on a separate tab page within the working area. You can open images on new tab pages, and switch between them by clicking on the tab.

Additional functions are offered by the context menu, which appears, if you right-click the tab page.